www.5129.net > EClipsE安装显示需要jDk1.7或者更高版本,但是电脑...

EClipsE安装显示需要jDk1.7或者更高版本,但是电脑...

eclipse都说要1.7 或者更高版本啊, 或者更高啊, 这不明白吗, 就说1.8 也行埃

大意是,你项目描述使用的编译级别是jdk1.4,但是你工作空间默认的编译级别是jdk5.0。 这个只是一个警告,不是错误,也不会影响你的项目。 去除这个警告的方法有2: 1、去掉项目j2ee1.4的环境,改用j2ee5.0的环境。 2、项目名称上右键,选择java...

eclipse也是有版本区分的,你可以到官网下载一个最新版本的,这样就不会不兼容了.

JDK,eclipse,tomcat的位数 和你电脑系统的位数要统一 比如都是32位 或者都是64位。 还有JDK 现在最好装版本7 或者版本8 因为有些东西可能需要高版本支持。 tomcat最好用解压版的 不要用安装版的。 如果没有可以留下联系方式 传给你

http://www.cnblogs.com/maxinliang/p/4389971.html 试试这个看能不能解决 没mac不知道 哈哈

在配置文件中把java指向不通的java_home下面就可以的 以win7下的android studio为例 C:\Users\用户名\.AndroidStudio1.8\config\options\jdk.table.xml

估计你没仔细找: 64位下载地址: http://download.oracle.com/otn-pub/java/jdk/8u121-b13/e9e7ea248e2c4826b92b3f075a80e441/jdk-8u121-windows-x64.exe32位下载地址: http://download.oracle.com/otn-pub/java/jdk/8u121-b13/e9e7ea248e2c48...

重新配环境变量 Path={JDK安装路径} \bin Classpath={JDK安装路径} \jre\lib\rt.jar;.; 如果还是不行的话最好还是下载jdk1.6 http://www.oracle.com/technetwork/java/javase/downloads/jdk6downloads-1902814.html 或者换个最新版本的eclipse h...

如果是 打开 eclipse 改变 安装路径的 eclipse.ini 文件 先备份 再 打开 改变 -Dosgi.requiredJavaVersion=1.8 Dosgi.requiredJavaVersion=1.7 -startup plugins/org.eclipse.equinox.launcher_1.3.100.v20150511-1540.jar --launcher.library

目前最新版的eclipse是 eclipse neno(4.6)版本, 这个版本的eclipse确实需要1.8的jdk。 你既然是用的1.7的jdk, 那么就用neno一下版本的都行的。 eclipse mars(4.5) eclipse luna (4.4) eclipse kepler(4.3) 等等 都行。

网站地图

All rights reserved Powered by www.5129.net

copyright ©right 2010-2021。
www.5129.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com