www.5129.net > JAvA String类 ContAins在MyEClipsE中使用错误

JAvA String类 ContAins在MyEClipsE中使用错误

String str = "abc";// 下里改成单引号,就可以了System.out.println(str.contains('a'));

3m

jdk的问题导致的

因是工程的根目录少了default.properties这个文件,导致不能选择target 解决办法: 在工程根目录下建立这样一个文件,里面要添加target=android-8这样一行 然后点工程 右键属性 选择一个target给它 refresh 或者 clean一下

那就重新建一个myjsp项目吧 然后把src里的重要文件考到新的项目里。

debug调试,堆栈满了造成问题,点下图reset就会好了

一般来说安装是没有问题的,我已经配置过4个jbpm4.4都没有问题,只能说明myeclipse10有可能被破坏了,建议重新安装一下试试,我的Activiti安装也出现了这个问题,也是说Missing requirement。。

报错的末尾已经告诉你了(missing),包丢失,而且说了在\nerctoss_v3\WebRoot\WEB-INF\lib下找不到这些jar包,你去看看项目下面对应的文件夹是否存在这些jar包,加入不存在的得去找回来,然后重新refresh项目就可以了。

问题很清楚了,根据你贴出来的错误这一行:Caused by: org.hibernate.DuplicateMappingException: duplicate import: Student refers to both com.Grade.Student and cn.jbit.entity.Student (try using auto-import="false") 是说存在重复的导...

其实这个不是问题,项目还能正常启动的!你可以去掉所有的验证就没事了,鼠标停在项目名,右击找到myeclipse,remove all valiation就可以了

网站地图

All rights reserved Powered by www.5129.net

copyright ©right 2010-2021。
www.5129.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com