www.5129.net > 为什么mimyA imBA地图玩不了

为什么mimyA imBA地图玩不了

魔兽版本必须1.24系列的 地图请到百度贴吧IMBA吧或者DOTAIMBA吧下载。11平台的地图只能在11上玩,因为平台上的地图添加了诸如翅膀、英雄皮肤等付费内容。所以,自己玩单机,不要用11平台上的地图。 附上最新版本的IMBA地图网盘地址,来自地图作者...

在单机模式和自己建主下不能运行,只能通过作者认证的平台下载脚本来创房间运行 因为作者在3.82版本之后就修改了地图内容,使得游戏无法在单机模式和自行建主打开 如果您需要单机游戏的话。我建议您 1:下载3.82版本的地图自行游戏。 2:下载11...

如何给你呢,不能上传附件,给你网址吧,你试下看是不是你要的,我没有验证这个地图,不确定是你要的,进11平台的话会自动更新地图的。 http://www.cr173.com/soft/86452.html

人机对战啊,这游戏不能玩你可以完全换个游戏来玩埃像我现在玩的王牌对决,就可以的,而且游戏配置需求也很低的啦,这个游戏中包含了拳皇的角色拳皇的玩法,角色有寒冰法师吸托克等等当然还有其他出名的人物的。像街机模式就和拳皇里的规则是一...

因为你的地图是从11上下下来的,11上的地图是加入了额外的代码,就是小秘书的那部分。 从网上去下一个就行了。

IMBA地图的作者是mimiya(米米亚),由于由厂商抢先注册了IMBA这个商标,所以米米亚放弃了之前的地图名称以及版本号,而采用新的版本名称,于是就有了mimiya imba。 当然,如果没有期间版权这个问题的出现,那么当前的版本应该是imba 3.87、imba...

1.24E以上的版本可以,而且要正版。并且地图不是你从11下的,11的地图大下面读不了,所以要自己下

就是花点钱让自己的英雄好看点,没实际用途

正常情况下1.24e版本就可以游戏了,如果一直都不行猜测是地图问题,这个是米米亚网盘的原版地图,你重新下载看下。

魔兽版本问题,1.20的地图限制范围4M以下,1.24b或者1.24e限制范围4M-8M,dota地图应该是在后者范围内,所以转换下魔兽版本就好了,如何转换的话就下个版本转换器就好了。

网站地图

All rights reserved Powered by www.5129.net

copyright ©right 2010-2021。
www.5129.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com