www.5129.net > 安装jDk1.7和安装1.8会冲突吗

安装jDk1.7和安装1.8会冲突吗

看你的jdk安装程序只有70多K,可以肯定是程序损坏或者下载不全。重新下载一个吧

因为你的jdk7应该是安装版exe文件,所以在C:\windows\System32目录下的三个java.*文件直接由原来的8覆盖成为了jdk7,而这三个文件的版本是优先于用户自定义的环境变量的,所以即使你没有改环境变量,我猜你的那三个java文件应该是TM SE 7的,所以j...

安装时选择不同目录就行了,但是没意义,因为你需要配置环境变量,最后运行的还是你配置的环境变量里面的jdk。配置的环境变量PATH里面有jdk7,那么起作用的就是jdk7,jdk8同样。

jdk不同版本是可以同时安装到同个电脑的。你的报错可能是jdk安装包问题或者是你电脑本身问题

你好:jdk1.8广义上来说,可以说是1.7的增强版,即1.8的功能更加强大,如:1.8中Switch语句支持string类型 、 Try-with-resource语句 、5 数字类型的下划线表示 更友好的表示方式、在可变参数方法中传递非具体化参数,改进编译警告和错误 ;这个...

eclipse都说要1.7 或者更高版本啊, 或者更高啊, 这不明白吗, 就说1.8 也行埃

配置好环境变量 JAVA_HOME = C:\Program Files\Java\jdk1.7.0_25 CLASSPATH = .;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar Path = ;%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin; 找到环境变量"Path", 把"C:/ProgramData/Oracle/Java/javapath"去掉。...

which java 看一下,你用的java肯定不是/usr/java/jdk1.7.0_21/bin下的 一般应该是/usr/bin下的java,这是个链接到openjdk的java 你可以将/usr/bin下的java删除

JDK,eclipse,tomcat的位数 和你电脑系统的位数要统一 比如都是32位 或者都是64位。 还有JDK 现在最好装版本7 或者版本8 因为有些东西可能需要高版本支持。 tomcat最好用解压版的 不要用安装版的。 如果没有可以留下联系方式 传给你

1、在cmd命令窗口打 java,然后直接回车,看是否出错,如果出错,则说明java命令不生效,即java 开头的命令都不会生效的。解决办法:配置环境变量(建议直接百度搜“jdk环境变量配置”,第一条百度经验可行),配置环境变量不需要重启电脑,但是cmd...

网站地图

All rights reserved Powered by www.5129.net

copyright ©right 2010-2021。
www.5129.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com